QUARC 2018 SP1 software compatibility chart Quanser logo
QUARC 2018 SP1 software compatibility chart

Please check this chart to confirm that the operating system and third-party software installed on your host and target computers comply with requirements of QUARC 2018 SP1. This will allow you to successfully install and run QUARC 2018 SP1. For more details on QUARC software, please visit www.quanser.com/products/QUARC.

64-BIT WINDOWS HOST PC

Host Operating System

Compiler Tools

MATLAB, Simulink, MATLAB Coder, Simulink Coder, Control System Toolbox (required for labs)

Target types
Windows

Windows 7 SP1

Windows 8.1

Windows 10

Microsoft Visual Studio 2017 Professional or Community Edition with Visual C++

R2017a

N/A*

R2017b

Checkmark

R2018a

Checkmark

R2018b

Checkmark

Microsoft Visual Studio 2015 or 2013 Professional Edition with Visual C++

Checkmark Checkmark Checkmark Checkmark**

Microsoft Visual Studio 2012 Professional Edition with Visual C++ or Microsoft Windows SDK 7.1

Checkmark

N/A

N/A

N/A

Linux DuoVero

Windows 7 SP1

Windows 8.1

Windows 10

Cross-compiler supplied

Checkmark Checkmark Checkmark Checkmark**

* MATLAB R2017a requires patches supplied by Mathworks in order to use Microsoft Visual Studio 2017 compilers.

** MATLAB R2018b does not support Windows 8.1 and/or Microsoft Visual Studio 2013. See Mathworks for details.

WWW.QUANSER.COM | For more information contact Quanser at info@quanser.com